Instalasi Moodle Error– Database MySQL version 5.5.31 is required and you are running 5.5.5.10.1.13

Share:

Baca Juga

Permasalahan ini terjadi ketika menginstal aplikasi E-Learning moodle, permasalahannya yaitu muncul tulisan

Database MySQL version 5.5.31 is required and you are running 5.5.5.10.1.13


Langkah untuk menyelesaikannya adalah
1. Masuk ke folder moodle
2. Cari config.php

3. Rubah dbtype dari mysqli menjadi mariadb. save dan refresh halaman web moodle nya.
4. Lanjutkan instalasi moodlenya


Semoga berhasil

No comments